エンドユーザーサポート
症状
起動時にフルスクリーン状態で開始できない
原因と対策
原因:
ExHIBIT ver.1.73.0 からフルスクリーン状態で起動できる設定が追加されました。
それ以前の版の場合は仕様です。
対策:
可能かどうかは開発ユーザーの側で設定することが出来ます。
もし出来ない場合、それは開発ユーザーの意図でそうなっているものと思われます。
解説:
ExHIBIT ver.1.73 rev.0 以前の版では、開始時は常にウィンドウモードになります。
ユーザー環境では、前回起動した時から、モニタが物理的に交換されていたり、モニタの台数が変化したりしているかもしれません。 アップグレードならまだしも、ダウングレードされる場合もあるでしょうし、PnPに対応していない機器が接続され、内部情報が更新されていないこともあり得ます。 つまりソフトウェアの側から、ハードウェア構成がどう変化しているのかを100%知ることは困難です。 こういった事情があったため利便性を少しだけ犠牲にすることで、トラブルになったときのリカバリーの難しさを回避していました。 ver.1.73 rev.0 以降、この判断は開発ユーザーにゆだねられました。

なお、フルスクリーンへの移行は、ウィンドウのキャプションをダブルクリックする(またはウィンドウの最大化ボタンを押す)だけで切り替えることができます。
参考